OneDrive Storage Issue

Incident Report for TAMU Technology Services IT

Resolved

All known OneDrive account issues have been resolved. If you are still experiencing problems with your OneDrive account, please contact Help Desk Central at 979.845.8300 or email helpdesk@tamu.edu.
Posted May 19, 2025 - 14:53 CDT

Update

More than half of the 3,000 affected accounts have already been resolved. We expect to have the remaining impacted OneDrive accounts fixed by the end of the business day.
Posted May 19, 2025 - 12:17 CDT

Update

Admins continue to work. We anticipate all OneDrive account issues to be addressed by the end of the business day.
Posted May 19, 2025 - 11:03 CDT

Update

About 3,000 campus members have been affected by issues related to the new default OneDrive quotas that went into effect this past weekend. Our support teams have identified a resolution and are actively adjusting quotas for those who have contacted us. We are also applying the fix to other impacted accounts.

Only campus members who are currently trying to use their OneDrive account are affected.
Posted May 19, 2025 - 10:02 CDT

Update

Parent Ticket in TDX is 211651
Posted May 19, 2025 - 09:30 CDT

Update

Impact change to reflect the criticality of the issue.
Posted May 19, 2025 - 09:20 CDT

Identified

Some users are currently experiencing issues related to OneDrive storage quotas. The appropriate support teams have been engaged and are actively working to resolve the issue. At this time, there is no estimated time for resolution.
Posted May 19, 2025 - 08:42 CDT
This incident affected: Core Services (Microsoft 365).