Grounds Maintenance Network Connectivity

Incident Report for TAMU Technology Services IT

Resolved

All building networks have been returned to service.
Posted May 27, 2025 - 09:08 CDT

Monitoring

GMSB 0747 - Grounds Maintenance Supply and GRND 0829 - Grounds Maintenance Office Shop/Storage buildings are back online.
Posted May 27, 2025 - 08:52 CDT

Identified

There is no Internet connectivity in the following buildings:

TOWR 3196 - Hensel Park Telecom Bldg
GMSB 0747 - Grounds Maintenance Supply Bldg
GRND 0829 - Grounds Maintenance Office Shop/Stor

Technicians are in route to trouble shoot and replace a switch.
Posted May 26, 2025 - 13:00 CDT
This incident affected: Core Services (TAMU Campus Internet Connectivity).