TTDN - WTAMU-Dallas Circuit is Down

Incident Report for TAMU Technology Services IT

Resolved

The West Texas A&M University-Dallas redundant circuit is now fully restored. If you have any further issues regarding this incident, please report them to Help Desk Central at 979-845-8300, or by email at helpdesk@tamu.edu.
Posted Aug 27, 2025 - 06:12 CDT

Identified

Engineers have identified the issue as a fiber cut. There is currently no estimated time to resolution.
Posted Aug 26, 2025 - 16:13 CDT

Investigating

The West Texas A&M University-Dallas redundant circuit is currently down. Engineers are investigating the issue. Primary services are operational via backup path.
Posted Aug 26, 2025 - 14:24 CDT
This incident affected: Core Services (TAMU Campus Internet Connectivity).