Libraries Confluence service is down

Incident Report for TAMU Technology Services IT

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 13:10 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2025 - 09:35 CDT

Investigating

tamulib.atlassian.net, the TAMU Libraries Confluence instance, is currently down. The vendor has been contacted and is working to restore services.
Posted Jun 10, 2025 - 09:24 CDT
This incident affected: General Services.