AT&T found a damaged fiber and have rectified the issue. TTDN will move the VLANs back to the circuit once stability has been verified for 24 hours.
Posted Mar 10, 2026 - 00:07 CDT
Update
Administrators are continuing to work with AT&T. A tester has been assigned in an attempt to isolate the issue. No estimated time of recovery.
Posted Mar 09, 2026 - 14:46 CDT
Update
LEARN and Databank have found no issues with their equipment. Databank is reporting they see light from both ends of the fiber. We are continuing to work with AT&T and LEARN to resolve the issue.
Posted Mar 09, 2026 - 09:01 CDT
Update
AT&T has found no issues with their equipment. When looking at the port, we see light levels coming from them but they do not see any light from us. We've opened a ticket with LEARN and Databank to start troubleshooting the cross connect between AT&T's equipment and TTDN's.
Posted Mar 08, 2026 - 21:44 CDT
Update
All TTDN customer sites' data should now be migrated to the Houston aggregate. If you are still having issues with your site, please email us at wan@ttdn.tamus.edu or call 979-845-8437.
AT&T's aggregate in Dallas is still down and is being investigated by AT&T.
Posted Mar 08, 2026 - 12:39 CDT
Update
The AT&T aggregate in Dallas is currently down. We've opened a ticket with AT&T and they are currently investigating. We've also noticed some of our TTDN sites' data did not automatically migrate to the Houston aggregate and we are currently working on correcting the issue.
If you are not able to communicate with your site, please let us know by emailing: wan@ttdn.tamus.edu.
Posted Mar 08, 2026 - 12:00 CDT
Investigating
TTDN's AT&T aggregate circuit is down. The provider is investigating. TTDN services should be available via redundant paths but bandwidth will be limited in some cases.