If you currently have any additional problems or questions, please reach out to Technology Services' Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for continued assistance.
Posted Dec 05, 2025 - 09:16 CST
Update
As the appropriate teams continue working towards a permanent solution, the workaround of re-adding relevant users to the needed group policy in the admin portal is the recommended action.
If you currently have any additional problems or questions, please reach out to Technology Services' Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for continued assistance.
Posted Dec 03, 2025 - 13:01 CST
Update
A ticket has been created with Bomgar vendor support to clarify the next steps towards a permanent solution.
Posted Dec 02, 2025 - 13:35 CST
Update
We have received reports from campus members that utilize Bomgar that there are still issues being able to access the platform. In each case, this was due to the representative no longer being in their primary Group Policy and have been remedied by re-adding them through the Admin Portal.
If you currently have any additional problems or questions, please reach out to Technology Services' Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for continued assistance.
Posted Dec 01, 2025 - 15:39 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2025 - 09:13 CST
Investigating
Users are reporting issues with accessing the Bomgar screensharing and chat-support application.