TeamDynamix Email Monitor Errors

Incident Report for TAMU Technology Services IT

Resolved

TeamDynamix identified an issue loading up emails which led to a backlog of requests, causing slowness and errors in email monitoring. We are investigating additional safeguards to prevent this from happening in the future and will be implementing preventative measures accordingly.
Posted May 29, 2025 - 08:31 CDT

Investigating

TeamDynamix is investigating reports of "unable to load email message" errors. Investigation is currently ongoing to determine a cause and to address it. These are vendor-side errors and should not have direct impact on users, however, ticket creation via email may be delayed.

If you have additional questions or concerns, please contact the Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for further assistance.
Posted May 28, 2025 - 17:25 CDT
This incident affected: IT Professional Services (Service.tamu.edu).