The Private Cloud service is back online and operational.
Posted Jul 06, 2025 - 15:20 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 06, 2025 - 14:00 CDT
Scheduled
Begin Time: - Sunday 7/6/2025 14:00 End Time: - Sunday 7/6/2025 22:00
Details of Maintenance: - The AggieCloud web portal will be offline during the maintenance window. Customer VMs will remain online and fully functional, but customers will not be able to access the web portal used to manage their VMs.
Impact to other services/websites: There will be no impact to other services/websites. All virtual servers and services running in AggieCloud will remain online and function as expected.
If problems persist after the scheduled maintenance window, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for further assistance.
Change ID: - 254651
Posted Jul 02, 2025 - 13:59 CDT
This scheduled maintenance affected: Infrastructure (Public Cloud Services).