Parent Access Errors

Incident Report for TAMU Technology Services IT

Resolved

Resolving
Posted May 18, 2025 - 14:16 CDT

Monitoring

Access to all accounts has been restored at this time. Thank you for your patience.
Posted May 18, 2025 - 11:39 CDT

Update

Parents who have already activated their new account should have their access restored within the next few hours, and if they haven't yet received an email to activate their account they should receive it by tomorrow morning.
Posted May 17, 2025 - 22:51 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 17, 2025 - 22:46 CDT

Investigating

The parent access migration is still in progress. Users may see error messages when activating their parent account. Engineers are investigating. There is no estimated time to resolution. If you have any further questions please reach out to Technology Services' Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for continued assistance.
Posted May 17, 2025 - 19:28 CDT
This incident affected: General Services.