TTDN - Texas A&M Veterinary Medical Diagnostic Laboratory (TVMDL) - Center is Down

Incident Report for TAMU Technology Services IT

Resolved

The site has been up and stable for the last hour.
Posted Jan 15, 2026 - 22:51 CST

Update

AT&T has informed admins that this is part of a major area outage. AT&T is working to repair the issue as fast as possible. No ETR.
Posted Jan 15, 2026 - 20:35 CST

Investigating

Texas A&M Veterinary Medical Diagnostic Laboratory (TVMDL) - Center is Down. Engineers are investigating the issue.

For any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted Jan 15, 2026 - 16:18 CST
This incident affected: Infrastructure (TTDN).