OAL Print Issue

Incident Report for TAMU Technology Services IT

Resolved

Administrators have confirmed that this issue has been resolved.

If you have any additional questions or concerns, please reach out to Technology Services' Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for continued assistance.
Posted Sep 15, 2025 - 11:12 CDT

Monitoring

Admins believe the errors should be resolved at this time, however, if you experience continued issues, please reach out to Technology Services' Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for continued assistance.
Posted Sep 09, 2025 - 23:52 CDT

Investigating

Some campus members are reporting receiving an "Authentication Error" message while attempting to access/use OAL Printers on campus. Admins are currently investigating and more updates will be provided as they become available.

If you have any additional questions or concerns, please reach out to Technology Services' Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for continued assistance.
Posted Sep 09, 2025 - 22:34 CDT
This incident affected: Teaching and Learning (Computer Labs and AggiePrint).