Account issues after resetting passwords

Incident Report for TAMU Technology Services IT

Resolved

The issue has been resoled. If you experience any difficulties with your password reset, please contact Help Desk Central at 979.845.8300
Posted Jun 06, 2025 - 12:00 CDT

Update

We are continuing to investigate this issue.
Posted Jun 06, 2025 - 11:11 CDT

Investigating

Some campus members are experiencing issues after resetting their passwords. They are not able to access their accounts after this process. Admins are working on the issue. Currently there is no ETR.
Posted Jun 06, 2025 - 11:11 CDT
This incident affected: Core Services (NetID Authentication).