TTDN: ETAMU-Dallas Lumen circuit is down.

Incident Report for TAMU Technology Services IT

Resolved

Engineers have confirmed that the East Texas A&M - Dallas Lumen redundant circuit has had service restored as of approximately 4:00 PM.

If there are any further questions or concerns, please contact the Technology Services' Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for further assistance.
Posted May 21, 2025 - 16:42 CDT

Update

We are continuing to investigate this issue.
Posted May 21, 2025 - 15:47 CDT

Investigating

East Texas A&M - Dallas Lumen redundant circuit is down. Primary services are operational via a backup path. Engineers are investigating the issue. There is no estimated time to resolution at this time.
Posted May 21, 2025 - 15:28 CDT
This incident affected: Infrastructure (TTDN).