Network connectivity degradation in Central Utility Plant - 0498

Incident Report for TAMU Technology Services IT

Resolved

This incident has been resolved.
Posted May 29, 2025 - 11:01 CDT

Monitoring

Switch connectivity has been restored.
Posted May 29, 2025 - 09:00 CDT

Identified

Support teams have determined that the indicated switch is affected by an unplanned power outage. At present there is no ETA on when power will be restored.
Posted May 29, 2025 - 08:36 CDT

Investigating

We are presently investigating a switch reported down. Support teams have been contacted and are looking into the issue.
Posted May 29, 2025 - 08:16 CDT
This incident affected: General Services.