Possible network connectivity degradation

Incident Report for TAMU Technology Services IT

Resolved

Power has been restored.
Posted May 31, 2025 - 11:13 CDT

Identified

This is due to a "planned" power outage.
Posted May 31, 2025 - 09:15 CDT

Update

LARR Support Personnel Bldg
Building 1198
690 Turk Rd, College Station, TX 77843

Networking is on campus finishing some work and will take a look at this later this am.
Posted May 31, 2025 - 08:25 CDT

Investigating

A single network device listed as lasp-1 is currently reported down. Support teams have been notified and are looking into it. Expected impact is unknown, and there is presently no estimated time to resolution. Further updates will be posted as information becomes available.
Posted May 31, 2025 - 08:03 CDT
This incident affected: General Services.