TTDN - TAMU WCDC Dallas Consolidated circuit is down

Incident Report for TAMU Technology Services IT

Resolved

The circuit is now up, so the issue is resolved.
Posted Sep 20, 2025 - 06:04 CDT

Update

Network monitors show that this circuit did not come back up after maintenance. Support teams have been paged and are investigating.
Posted Sep 20, 2025 - 05:22 CDT

Monitoring

Additional maintenance is scheduled from 12-5AM 09/20/2025.
Posted Sep 19, 2025 - 06:35 CDT

Identified

Support staff have confirmed that this is due to a maintenance. CCI is going to have a maintenance today (ending at 5am) and tomorrow morning from 12-5am.
Posted Sep 19, 2025 - 02:17 CDT

Update

We are continuing to investigate this issue.
Posted Sep 19, 2025 - 01:33 CDT

Investigating

Network monitors have reported that this circuit between the West Campus Data Center (WCDC) and Dallas is presently down. Support teams have been notified and are investigating the issue.
Posted Sep 19, 2025 - 01:33 CDT
This incident affected: Infrastructure (TTDN).