Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 14, 2026 - 11:00 CST
Scheduled
Begin Time: 2/14/2026, 11:00 AM End Time: 02/14/2026, 5:00 PM
Details of Maintenance: The network hardware managed by TAMU Division of IT supporting connect.tamu.edu will undergo software updates to patch security vulnerabilities currently rated as HIGH. TAMU IT policy RA-5 requires vulnerabilities rated "critical" or "high" to be patched within seven days of notification.
Impact to Users: L2TP VPN users may be disconnected during the maintenance. L2TP users will be required to manually reconnect. For Cisco Secure (AnyConnect) users and site-to-site VPN tunnels, the maintenance should be non-service affecting.
If you experience an outage past the above estimated end time, please contact TAMU-IT Help Desk Central at 979-845-8300. Any comments or questions concerning this maintenance should also be directed to TAMU-IT Help Desk Central.
Change ID: 528004
Posted Feb 12, 2026 - 11:01 CST
This scheduled maintenance affected: Core Services (TAMU Campus Internet Connectivity).