Incorrect Bus Schedules on Aggie Spirit Bus Map

Incident Report for TAMU Technology Services IT

Resolved

Administrators have applied a fix to the issue and all schedules on the website are now displaying the correct route information. This issue is considered to be resolved at this time.

For any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted Sep 13, 2026 - 11:35 CDT

Investigating

Administrators have received multiple reports that the bus schedules and routes on aggiespirit.ts.tamu.edu/RouteMap are incorrectly displaying the game-day routes and have not been updated to reflect the schedule for today, 9/13/2026.

Administrators are currently investigating the issue. At this time, there is no estimated time to resolution.

For any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted Sep 13, 2026 - 10:38 CDT
This incident affected: Administrative & Business (Parking and Transportation Services).