TTDN- _*_TAMU_WCDC-Dallas_Consolidated_! circuit is down

Incident Report for TAMU Technology Services IT

Resolved

This incident has been resolved.
Posted Jul 15, 2025 - 04:40 CDT

Update

We are continuing to investigate this issue.
Posted Jul 15, 2025 - 02:01 CDT

Update

We are continuing to investigate this issue.
Posted Jul 15, 2025 - 01:07 CDT

Update

We are continuing to investigate this issue.
Posted Jul 15, 2025 - 00:53 CDT

Investigating

Texas A&M West Campus Data Center at Dallas Consolidated is down. Engineers are investigating the issue. This is a redundant circuit that is down, Primary services are operational via backup path
Posted Jul 15, 2025 - 00:52 CDT
This incident affected: Infrastructure (TTDN).