This issue has been resolved and the circuit to Dallas is now back up and stable. If you have any additional problems or concerns regarding this incident, please contact the Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for more assistance.
Posted 19 days ago. May 28, 2025 - 05:01 CDT
Update
Suddenlink repair crew are on site and continue to work on repairing the fiber. No ETR at the moment.
Posted 20 days ago. May 27, 2025 - 21:35 CDT
Identified
Fiber cut has been confirmed and located. Construction crew is enroute. No ETR at the moment.
Posted 20 days ago. May 27, 2025 - 18:15 CDT
Update
Update: Repair teams are in the field and still attempting to identify the location of the break. There is no estimated time to resolution.
Posted 20 days ago. May 27, 2025 - 16:11 CDT
Update
The carrier has escalated the ticket and engineers are actively working on identifying the cause of the outage. The carrier suspects the issue is a fiber cut, but are still trying to confirm the location at this time. There is no estimated time to resolution.
Posted 20 days ago. May 27, 2025 - 14:49 CDT
Investigating
Campus Internet was disrupted for 30 seconds at 10:36 am. Our circuit to Dallas went down and Campus failed over to our backup circuit to Houston. Engineers are aware and investigating.
Posted 20 days ago. May 27, 2025 - 10:51 CDT
This incident affected: Core Services (TAMU Campus Internet Connectivity).