Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 30, 2025 - 16:00 CDT
Scheduled
Date: October 30, 2025 Time: 4 PM - 6 PM
Details: Technology Services-Student Affairs will alter the DOIT API database on 10/30/2025 starting at 4:00pm and ending by 6:00pm. This database provides backend services for various web applications used within Student Affairs and the Corps of Cadets.
Impact: Although no service disruption is expected, if an issue arises during the migration that requires reverting the database, the following web services could become unavailable during database recovery within the planned maintenance window. getinvolved.tamu.edu student-travel.tamu.edu sportclubs.tamu.edu stuactonline.tamu.edu corpsapps.tamu.edu fow.dsaapps.tamu.edu reclabels.dsaapps.tamu.edu tracker.tamu.edu vote.tamu.edu
Please contact the Student Affairs Service Desk with any questions or concerns at dsa-helpdesk@tamu.edu or 979.862.7990.
CID: 403643
Posted Oct 29, 2025 - 20:49 CDT
This scheduled maintenance affected: General Services.