TAMU Health - Jabber phones

Incident Report for TAMU Technology Services IT

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 12:19 CDT

Update

The local telecom team in Round Rock has arrived onsite and is continuing to investigate the issue.
Posted Oct 21, 2025 - 10:16 CDT

Investigating

Jabber users may experience trouble logging into Jabber. Telecom is working on this issue.

As a workaround, you can manually configure your Jabber to use server 66.64.66.50.
Note, this important change in the instructions when you get to the "advanced settings" step

In the Advanced Settings menu, complete the following:
Select Cisco Communications Manager 9 or later.
Select Use the following server and type 66.64.66.50


Please see the steps here:
https://service.tamu.edu/TDClient/36/Portal/KB/ArticleDet?ID=1205#troubleshooting
Posted Oct 21, 2025 - 08:16 CDT
This incident affected: Core Services (Phones and Cellular).