Aggie Maps degradation

Incident Report for TAMU Technology Services IT

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 13:34 CST

Update

We are continuing to monitor for any further issues.
Posted Feb 02, 2026 - 11:28 CST

Monitoring

The Aggie Map website (https://aggiemap.tamu.edu) Layer services have been restored. Aggie Map team will be Monitoring Closely today to ensure availability of services.

For any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted Feb 02, 2026 - 10:15 CST

Investigating

The Aggie Map website (https://aggiemap.tamu.edu) is currently experiencing a service degradation, with multiple map layers unavailable. Our engineers are actively investigating the issue. There is no estimated time for resolution at this moment.

For any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted Feb 02, 2026 - 09:51 CST
This incident affected: General Services.