Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jul 15, 2025 - 13:12 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 15, 2025 - 13:11 CDT
Scheduled
Details of Maintenance: Zoom is launching a new, streamlined Consolidated Meeting Asset Email experience to reduce inbox clutter and provide a more cohesive user journey for meeting participants.
Impact to Users: Instead of receiving multiple emails for different content shared during or after a meeting, all meeting-related content will now be consolidated into a single recap email. This update makes it easier for participants to find and engage with all shared content in one place.
For further questions about this change, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for further assistance.
Posted Jul 15, 2025 - 13:10 CDT
This scheduled maintenance affects: Core Services (Zoom).